
<!DOCTYPE html>
<html lang="en">

<head>
    <title>Wei-Yin Chen to miss an extended period of time - Wei-Yin Chen News</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    <meta name="description" content="Manager Don Mattingly said the Marlins "really can't count on him in the near future" which bodes poorly for Chen, who has been pitching through an injured UCL. Tommy John Surgery may be in the lefty's near future. ">
<link rel="canonical" href="https://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss" />

    <meta property="fb:pages" content="184352014941166"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link href='https://fonts.googleapis.com/css?family=Open+Sans:200,400,600,700,800|Raleway:200,400,600,700,800' rel='stylesheet' type='text/css'>
    <link type="text/css" href="//cdn.fantasypros.com/css/font-awesome.4.6.3.min_bootstrap.3.partial.min.css" rel="stylesheet">

            <link type="text/css" href="//cdn.fantasypros.com/css/style_20170323.css" rel="stylesheet">
    
    <link type="text/css" href="//cdn.fantasypros.com/css/dlmenu-custom.min.css" rel="stylesheet">
    <style type="text/css">
        @media (min-width:730px){#nav-sub,#nav-top{position:fixed;left:0;right:0}#nav-top{top:0;z-index:1700}#nav-sub{top:54px;z-index:1600}.body-wrap{padding-top:54px}:target:before{content:"";display:block;height:54px;margin:-54px 0 0}}
        @media (min-width:760px){.body-wrap{padding-top:100px}:target:before{content:"";display:block;height:100px;margin:-100px 0 0}}
    </style>

    <script src="//cdn.fantasypros.com/js/jquery.2.2.2.min_jquery-ui.1.11.4.min.js"></script>
    <script src="//cdn.fantasypros.com/js/modernizr.custom_bootstrap.3.partial.min.js"></script>


    <script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-17511397-1', 'auto');
        ga('create', 'UA-17511397-12', 'fantasypros.com', 'fp2');
        ga('require', 'linkid'); // Allow for enhanced link attribution

        

        // Check GA cookies to determine if user is coming from an iFramed widget
        var umtz = false,
        widgetReferrer = false,
        widgetType = false;

        var cookies = document.cookie.split(';');

        for (var i = 0; i < cookies.length; i++) {
            if (cookies[i].indexOf('__utmz') !== -1 && cookies[i].indexOf('/external/widget/') !== -1) {
                umtz = true;
            }

            if (cookies[i].indexOf('fp-widget-referrer') !== -1) {
                widgetReferrer = cookies[i].replace('fp-widget-referrer=','').trim();
            }

            if (cookies[i].indexOf('fp-widget-type') !== -1) {
                widgetType = cookies[i].replace('fp-widget-type=','').trim();
            }
        }

        if (widgetReferrer) {
            ga('set', 'referrer', widgetReferrer);
        }

        ga('send', 'pageview');
        ga('fp2.send', 'pageview');

        if (umtz && widgetType && widgetReferrer) {
            ga('send', {
                hitType: 'event',
                eventCategory: 'Widget',
                eventAction: 'iFrameClick',
                eventLabel: widgetType
            });
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <script type='text/javascript'>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "18410647" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
             <link type="text/css" href="//cdn.fantasypros.com/css/colorbox.css" rel="stylesheet">
    
    <style type="text/css">.photo-box.dfs-item .photo {width: 15%;vertical-align: top;}.photo-box.dfs-item .title a,.photo-box.dfs-item .title a:hover {font-size: 18px;font-weight: 800;}.photo-box.dfs-item .title a:hover {color: #449DFC;}.photo-box.dfs-item .subtitle {color: #8b8b8b;}.side-content section .dfs-item .photo {max-width: 50px;}@media (min-width: 600px) {.side-content section .rank-table tr.read-more {display: none;}.side-content section .dfs-item {float: left;clear: none;width: 33%;padding-right: 30px;}.side-content section .dfs-item:nth-child(3n-1) {clear: left;}}@media (min-width: 1200px) {.side-content section .dfs-item {float: none;clear: both;width: 100%;padding-right: 0;}}</style>

<style type="text/css">.photo-box.p-news-item {padding: 8px 0;}.photo-box.p-news-item .photo {width: 15%;}.photo-box.p-news-item .text {width: 85%;}.photo-box.p-news-item .extra,.photo-box.p-news-item .extra a {font-family: 'Raleway', sans-serif;font-size: 12px;font-weight: 400;color: #8b8b8b;line-height: 17px;}.photo-box.p-news-item .extra b {font-size: 14px;color: #212121;}.photo-box.p-news-item .extra a:hover b {color: #449DFC;}.side-content section .p-news-item .photo {max-width: 60px;}.side-content section .p-news-item:nth-child(n+8) {display: none;}.side-content .heading a:hover {color: #449DFC;}@media (min-width: 600px) {.side-content section .news-pane {width: 100%;box-sizing: border-box;}.side-content section .news-pane:after {clear: both;}.side-content section .p-news-item {float: left;clear: none;width: 50%;padding-right: 30px;min-height: 84px;}.side-content section .p-news-item:nth-child(n+8) {display: block;}.side-content section .p-news-item.read-more {display: none;}}@media (min-width: 1200px) {.side-content section .p-news-item {float: none;clear: both;width: 100%;padding-right: 0;min-height: 54px;}.side-content section .p-news-item:nth-child(n+8) {display: none;}.side-content section .p-news-item.read-more {display: block;}}</style>

<style type="text/css">.ecr-pane .rank-icon {background-color: #fff;border-radius: 50%;text-align: center;padding: 3px 0px;display: inline-block;width: 26px;}.ecr-pane .player-name a {font-size: 15px;font-family: 'Raleway', sans-serif;color: #454545;font-weight: 400;}.ecr-pane .player-name a:hover {color: #449DFC;}.ecr-pane .pos {color: #8b8b8b;font-family: 'Raleway', sans-serif;font-weight: 400;}.ecr-pane .read-more a {font-size: 14px;font-family: 'Raleway', sans-serif;font-weight: 400;}.side-content section .rank-table {margin-bottom: 18px;}.side-content section .rank-table:nth-child(n+2) {display: none;}.side-content .heading a:hover {color: #449DFC;}@media (min-width: 600px) {.side-content section .rank-table tr.read-more {display: none;}.side-content section .rank-table {float: left;clear: none;width: 33%;padding-right: 10px;}.side-content section .rank-table:nth-child(n+2) {display: table;}}@media (min-width: 1200px) {.side-content section .rank-table {float: none;clear: both;width: 100%;padding-right: 0;}.side-content section .rank-table:nth-child(n+2) {display: none;}.side-content section .rank-table tr.read-more {display: table-row;}}</style>


    
    
    
                <script type="text/javascript">
                    if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
                    } else {
                        var headNode = document.getElementsByTagName('head')[0];
                        var sbNode = document.createElement('meta');
                        sbNode.name = 'apple-itunes-app';
                        sbNode.content = 'app-id=1093209390, affiliate-data=1l3votR';
                        headNode.appendChild(sbNode);
                    }
                </script>

                <meta name="google-play-app" content="app-id=com.fantasypros.myplaybookmlb">
                <link rel="stylesheet" style="text/css" href="//cdn.fantasypros.com/js/smartbanner/jquery.smartbanner.css" media="screen" />
                <script src="//cdn.fantasypros.com/js/smartbanner/jquery.smartbanner-android-layer.js"></script>
                <script type="text/javascript">
                    $(function() { $.smartbanner({title:'Fantasy Baseball App',url:'https://play.google.com/store/apps/details?id=com.fantasypros.myplaybookmlb',author:'FantasyPros',price: 'FREE',icon:'https://images.fantasypros.com/images/logos/MPB_MLB_512x512.png',daysHidden:3,daysReminder:7,iOSUniversalApp:false,inGooglePlay:'Download Now!',button:'Install'}) } );
                </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
    if($(window).width() > 730) {
        // Show leaderboard
        googletag.defineSlot('/2705664/fantasypros_mlb_content_leaderboard_728x90_1', [728, 90], 'div-gpt-ad-1358277682661-0').addService(googletag.pubads());

        if ($(window).width() < 900) {
            // Show tablet sized ads
            googletag.defineSlot('/2705664/fantasypros_mlb_728x90_2', [728, 90], 'div-gpt-ad-1470375607402-0').addService(googletag.pubads());
googletag.defineSlot('/2705664/fantasypros_mlb_728x90_3', [728, 90], 'div-gpt-ad-1470375659339-0').addService(googletag.pubads());
        } else {
            // Left sidebar size ads for mlb
            googletag.defineSlot('/2705664/fantasypros_mlb_content_skyscraper_160x600_2', [160, 600], 'div-gpt-ad-1349066428961-1').addService(googletag.pubads());
        }
    } else {
        // Mobile size ads for mlb
        googletag.defineSlot('/2705664/fantasypros_mlb_mobile_content_300x250', [300, 250], 'div-gpt-ad-1416367763677-0').addService(googletag.pubads());
googletag.defineSlot('/2705664/fantasypros_mlb_mobile_content_300x250_2', [300, 250], 'div-gpt-ad-1425357605214-0').addService(googletag.pubads());
googletag.defineSlot('/2705664/fantasypros_mlb_mobile_content_320x50', [320, 50], 'div-gpt-ad-1416367629487-1').addService(googletag.pubads());
googletag.defineSlot('/2705664/fantasypros_mlb_mobile_content_320x50_2', [320, 50], 'div-gpt-ad-1416367739019-2').addService(googletag.pubads());
    }

    if($(window).width() >= 1200) {

        // Right sidebar size ads for mlb
        googletag.defineSlot('/2705664/fantasypros_mlb_content_sidebar_300x250_1', [300, 250], 'div-gpt-ad-1349068144086-0').addService(googletag.pubads());
googletag.defineSlot('/2705664/fantasypros_mlb_content_sidebar_300x250_2', [300, 250], 'div-gpt-ad-1349068144086-1').addService(googletag.pubads());
googletag.defineSlot('/2705664/fantasypros_mlb_content_sidebar_300x250_3', [300, 250], 'div-gpt-ad-1349068144086-2').addService(googletag.pubads());

    }

    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});

</script>
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-0830611673308371",
        enable_page_level_ads: true
      });
    </script>
        
    <!-- Start of fantasypros Zendesk Widget script -->
    <script>/*<![CDATA[*/window.zEmbed||function(e,t){var n,o,d,i,s,a=[],r=document.createElement("iframe");window.zEmbed=function(){a.push(arguments)},window.zE=window.zE||window.zEmbed,r.src="javascript:false",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="display: none",d=document.getElementsByTagName("script"),d=d[d.length-1],d.parentNode.insertBefore(r,d),i=r.contentWindow,s=i.document;try{o=s}catch(e){n=document.domain,r.src='javascript:var d=document.open();d.domain="'+n+'";void(0);',o=s}o.open()._l=function(){var o=this.createElement("script");n&&(this.domain=n),o.id="js-iframe-async",o.src=e,this.t=+new Date,this.zendeskHost=t,this.zEQueue=a,this.body.appendChild(o)},o.write('<body onload="document._l();">'),o.close()}("https://assets.zendesk.com/embeddable_framework/main.js","fantasypros.zendesk.com");
/*]]>*/</script>
    <!-- End of fantasypros Zendesk Widget script -->
    

<link rel="amphtml" href="https://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?amp" />
<style type="text/css">
.related {
  background-color:#f7f7f7;
  padding:10px;
  margin:20px 0px;
}

.related p, .related ul, .related ol {
  margin:5px 0;
}

.related ul {
  list-style: none;
}
.related ul li {
  font-size: 12px;
  margin:5px 0 8px 0;
}

.fd-icon {
  width:25px;
  height:25px;
  vertical-align:middle;
  margin:0px 5px 0px 0px;
  padding:0px;
}
</style>
</head>


<body class="body-sticky">

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    
    <div class="body-wrap">
        <div id="nav-top">
            <nav class="container">
                <div class="mobile-menu">
                    <a href="javascript:;" class="dl-trigger" data-toggle="collapse" data-target=".nav-collapse">
                        <i class="fa fa-bars"></i>
                    </a>
                </div>
                <div class="tablet-menu dropdown-wrap">
                    <a href="#"><i class="fa fa-bars"></i></a>
                    <div class="fp-dropdown-menu">
                        <a href="/nfl/">NFL</a>
                        <a href="/mlb/">MLB</a>
                        <a href="/nba/">NBA</a>
                        <a href="/nhl/">NHL</a>
                        <a href="http://draftwizard.fantasypros.com/">Draft Wizard <sup>&#174;</sup></a>
                        <a href="/mlb/myplaybook/">My Playbook</a>
                        <a href="/mlb/players/">Search</a>
                        
                                                    <a href="https://secure.fantasypros.com/accounts/login/?next=http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Log in</a>
                            <a href="https://secure.fantasypros.com/accounts/register/?next=http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Register</a>
                                            </div>
                </div>
                <div class="brand">
                    <a href="/"><img src="//images.fantasypros.com/images/logos/300x60_r.png" alt="FantasyPros.com"></a>
                </div>

                <div class="top-link sport-link mega-dropdown-wrap "><a href="/nfl/">NFL</a><i class="caret"></i><ul class="mega-dropdown fp-dropdown-menu"><li><ul><li><a href="#">Main Links</a></li><li><a href="/nfl">Home</a></li><li><a href="/nfl/rankings/consensus-cheatsheets.php">Consensus Rankings</a></li><li><a href="http://draftwizard.fantasypros.com/football/mock-draft-simulator/">Mock Drafts</a></li><li><a href="/nfl/adp/overall.php">ADP Consensus</a></li><li><a href="/nfl/player-news.php">Player News</a></li><li><a href="/nfl/articles/">Articles</a></li><li><a href="/nfl/projections/qb.php?week=draft">Projections</a></li><li><a href="http://fantasypros.libsyn.com/website">Podcast</a></li><li><a href="/fantasy-mobile-apps/">Apps</a></li><li><a href="/nfl/myplaybook/">My Playbook</a></li></ul></li><li><ul><li><a href="#">Draft Tools</a></li><li><a href="http://draftwizard.fantasypros.com/football/">Draft Wizard</a></li><li><a href="http://draftwizard.fantasypros.com/football/mock-draft-simulator/">Draft Simulator</a></li><li><a href="http://draftwizard.fantasypros.com/football/draft-assistant/">Draft Assistant</a></li><li><a href="http://draftwizard.fantasypros.com/football/cheat-sheets/">Cheat Sheet Creator</a></li><li><a href="http://draftwizard.fantasypros.com/football/draft-analyzer/">Draft Analyzer</a></li><li><a href="/nfl/auction-values/calculator.php">Auction Calculator</a></li><li><a href="http://draftwizard.fantasypros.com/football/auction-draft-simulator/">Auction Simulator</a></li><li><a href="/nfl/draft/">Who Should I Draft?</a></li><li><a href="/nfl/draft-order-generator.php">Draft Order Generator</a></li></ul></li><li><ul><li><a href="#">Draft Research</a></li><li><a href="/nfl/rankings/consensus-cheatsheets.php">Expert Rankings</a></li><li><a href="/nfl/adp/overall.php">ADP Consensus</a></li><li><a href="/nfl/projections/qb.php?week=draft">Projections</a></li><li><a href="/nfl/stats/leaders.php">Stat Leaders</a></li><li><a href="/nfl/strength-of-schedule.php">Strength of Schedule</a></li><li><a href="/nfl/matchups/qb.php">Matchup Calendar</a></li><li><a href="/nfl/depth-charts.php">Depth Charts</a></li><li><a href="/nfl/bye-week-cheatsheet.php">Bye Week Cheat Sheet</a></li><li><a href="/fantasy-football-draft-kit/">2016 Draft Kit</a></li></ul></li><li><ul><li><a href="#">In-Season Tools</a></li><li><a href="/nfl/myplaybook/">My Playbook</a></li><li><a href="/nfl/start/">Who Should I Start?</a></li><li><a href="/nfl/myplaybook/start-sit-assistant.php">Start/Sit Assistant</a></li><li><a href="/nfl/myplaybook/waiver-wire-assistant.php">Waiver Assistant</a></li><li><a href="/nfl/myplaybook/trade-finder.php">Trade Finder</a></li><li><a href="/nfl/myplaybook/trade-assistant.php">Trade Assistant</a></li><li><a href="/nfl/myplaybook/research-assistant-setup.php">Research Assistant</a></li><li><a href="/nfl/myplaybook/multi-league.php">Multi-League Assistant</a></li><li><a href="/nfl/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li></ul></li><li><ul><li><a href="#">In-Season Research</a></li><li><a href="/nfl/rankings/qb.php">Weekly Rankings</a></li><li><a href="/nfl/rankings/qb.php">ROS Rankings</a></li><li><a href="/nfl/projections/qb.php">Projections</a></li><li><a href="/nfl/stats/leaders.php">Stat Leaders</a></li><li><a href="/nfl/accuracy/">Expert Accuracy</a></li><li><a href="/nfl/strength-of-schedule.php">Strength of Schedule</a></li><li><a href="/nfl/matchups/qb.php">Matchup Calendar</a></li><li><a href="/nfl/depth-charts.php">Depth Charts</a></li><li><a href="/nfl/reports/snap-counts/">Snap Count Leaders</a></li><li><a href="/nfl/reports/targets/">Target Leaders</a></li></ul></li></div>
<div class="top-link sport-link mega-dropdown-wrap active-menu "><a href="/mlb/">MLB</a><i class="caret"></i><ul class="mega-dropdown fp-dropdown-menu"><li><ul><li><a href="#">Main Links</a></li><li><a href="/mlb">Home</a></li><li><a href="/mlb/myplaybook/">My Playbook</a></li><li><a href="/mlb/projections/ros-hitters.php">Projections</a></li><li><a href="/mlb/rankings/ros-overall.php">Consensus Rankings</a></li><li><a href="/mlb/stats/hitters.php">Statistics</a></li><li><a href="/mlb/player-news.php">Player News</a></li><li><a href="/mlb/articles/">Articles</a></li><li><a href="/mlb/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li><li><a href="/baseball-podcast/">Podcast</a></li><li><a href="/fantasy-mobile-apps/">Apps</a></li></ul></li><li><ul><li><a href="#">In-Season Tools</a></li><li><a href="/mlb/myplaybook/">My Playbook</a></li><li><a href="/mlb/myplaybook/baseball-waiver-wire-assistant.php">Waiver Assistant</a></li><li><a href="/mlb/myplaybook/lineup-assistant.php">Lineup Assistant</a></li><li><a href="/mlb/myplaybook/baseball-trade-assistant.php">Trade Assistant</a></li><li><a href="/mlb/myplaybook/baseball-trade-finder.php">Trade Finder</a></li><li><a href="/mlb/myplaybook/baseball-research-assistant.php">Research Assistant</a></li><li><a href="/mlb/myplaybook/league-analyzer.php?league=135&team=2">League Analyzer</a></li><li><a href="/mlb/start/">Who Should I Start?</a></li><li><a href="/mlb/trade/">Should I Trade...?</a></li></ul></li><li><ul><li><a href="#">In-Season Research</a></li><li><a href="/mlb/rankings/ros-overall.php">Expert Rankings</a></li><li><a href="/mlb/projections/ros-hitters.php">Projections</a></li><li><a href="/mlb/stats/hitters.php">Player Rater</a></li><li><a href="/mlb/lineups/">Today's Lineups</a></li><li><a href="/mlb/probable-pitchers.php">Pitcher Planner</a></li><li><a href="/mlb/two-start-pitchers.php">Two Start Pitchers</a></li><li><a href="/mlb/streaming-pitchers.php">Streamers</a></li><li><a href="/mlb/closer-depth-charts.php">Closer Report</a></li><li><a href="/mlb/most-added-dropped">Most Added/Dropped</a></li></ul></li><li><ul><li><a href="#">Daily Fantasy</a></li><li><a href="/mlb/daily-fantasy-lineup-optimizer.php">Lineup Optimizer</a></li><li><a href="/mlb/fanduel-cheatsheet.php">Cheat Sheets</a></li><li><a href="/mlb/fanduel-undervalued-plays.php">Value Plays</a></li><li><a href="/mlb/daily-fantasy/roi-analyzer.php">ROI Analyzer</a></li><li><a href="/mlb/fanduel-salary-changes.php">Salary Changes</a></li><li><a href="/mlb/articles/daily-fantasy.php">Articles</a></li></ul></li><li><ul><li><a href="#">Draft Tools</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/">Draft Wizard</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/mock-draft-simulator/">Draft Simulator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-assistant/">Draft Assistant</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/cheat-sheets/">Cheat Sheet Creator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-analyzer/">Draft Analyzer</a></li><li><a href="/mlb/auction-values/calculator.php">Auction Calculator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/auction-draft-simulator/">Auction Simulator</a></li><li><a href="/mlb/draft/">Who Should I Draft?</a></li><li><a href="/mlb/draft-order-generator.php">Draft Order Generator</a></li></ul></li></div>
<div class="top-link sport-link mega-dropdown-wrap "><a href="/nba/">NBA</a><i class="caret"></i><ul class="mega-dropdown fp-dropdown-menu"><li><ul><li><a href="#">Main Links</a></li><li><a href="/nba">Home</a></li><li><a href="/nba/myplaybook/">My Playbook</a></li><li><a href="/nba/projections/ros-overall.php">Projections</a></li><li><a href="/nba/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li><li><a href="/nba/rankings/ros-overall.php">Consensus Rankings</a></li><li><a href="/nba/player-news.php">Player News</a></li><li><a href="/nba/articles/">Articles</a></li><li><a href="/nba/stats/overall.php">Statistics</a></li><li><a href="/nba/player-rater.php">Player Rater</a></li></ul></li><li><ul><li><a href="#">In-Season Tools</a></li><li><a href="/nba/myplaybook/">My Playbook</a></li><li><a href="/nba/myplaybook/research-assistant-setup.php">Research Assistant</a></li><li><a href="/nba/myplaybook/#analysis">League Analyzer</a></li><li><a href="/nba/start/">Who Should I Start?</a></li><li><a href="/nba/trade/">Should I Trade...?</a></li></ul></li><li><ul><li><a href="#">In-Season Research</a></li><li><a href="/nba/rankings/ros-overall.php">Expert Rankings</a></li><li><a href="/nba/projections/overall.php">Projections</a></li><li><a href="/nba/player-rater.php">Player Rater</a></li><li><a href="/nba/stats/overall.php">Stat Leaders</a></li><li><a href="/nba/stats-leaders.php">Category Leaders</a></li><li><a href="/nba/schedules/">Schedule</a></li><li><a href="/nba/offense-vs-defense.php">Matchup Ratings</a></li><li><a href="/nba/defense-vs-position.php">Defense vs. Position</a></li></ul></li><li><ul><li><a href="#">Daily Fantasy</a></li><li><a href="/nba/daily-fantasy-lineup-optimizer.php">Lineup Optimizer</a></li><li><a href="/nba/fanduel-cheatsheet.php">Cheat Sheets</a></li><li><a href="/nba/fanduel-undervalued-plays.php">Value Plays</a></li><li><a href="/nba/daily-fantasy/roi-analyzer.php">ROI Analyzer</a></li><li><a href="/nba/fanduel-salary-changes.php">Salary Changes</a></li><li><a href="/nba/articles/daily-fantasy.php">Articles</a></li></ul></li><li><ul><li><a href="#">Draft Tools</a></li><li><a href="http://draftwizard.fantasypros.com/basketball/">Draft Wizard</a></li><li><a href="http://draftwizard.fantasypros.com/basketball/mock-draft-simulator/">Draft Simulator</a></li><li><a href="http://draftwizard.fantasypros.com/basketball/draft-assistant/">Draft Assistant</a></li><li><a href="http://draftwizard.fantasypros.com/basketball/cheat-sheets/">Cheat Sheet Creator</a></li><li><a href="http://draftwizard.fantasypros.com/basketball/draft-analyzer/">Draft Analyzer</a></li><li><a href="/nba/draft/">Who Should I Draft?</a></li></ul></li></div>
<div class="top-link sport-link dropdown-wrap "><a href="/nhl/">NHL</a><i class="caret"></i><ul class="fp-dropdown-menu"><li><ul><li><a href="/nhl/">Home</a></li><li><a href="/nhl/rankings/overall.php">Consensus Rankings</a></li><li><a href="/nhl/player-news.php">Player News</a></li><li><a href="/nhl/articles/">Articles</a></li></ul></li></div>

                <div class="pull-right nav-end">
                    <div class="top-link dropdown-wrap product-link">
                        <a href="http://draftwizard.fantasypros.com/">Draft Wizard</a><i class="caret"></i>
                        <ul class="fp-dropdown-menu">
                            <li>
                                <ul>
                                    <li><a href="http://draftwizard.fantasypros.com/baseball/">MLB Draft Wizard</a></li>
                                    <li><a href="http://draftwizard.fantasypros.com/football/">NFL Draft Wizard</a></li>
                                    <li><a href="http://draftwizard.fantasypros.com/basketball/">NBA Draft Wizard</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                    <div class="top-link dropdown-wrap product-link ">
                        <a href="/mlb/myplaybook/">My Playbook</a><i class="caret"></i>
                        <ul class="fp-dropdown-menu">
                            <li>
                                <ul>
                                    <li><a href="/mlb/myplaybook/">MLB My Playbook</a></li>
                                    <li><a href="/nfl/myplaybook/">NFL My Playbook</a></li>
                                    <li><a href="/nba/myplaybook/">NBA My Playbook</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                    <div class="top-link top-search">
                        <a href="/mlb/players/"><i class="fa fa-search"></i></a>
                    </div>
                    <div class="top-link user-menu dropdown-wrap">
                        <div class="user-menu-label">
                            <div class="pull-left username"><span>Log in / Register</span></div> <i class="fa fa-angle-down pull-left"></i>
                        </div><i class="caret"></i>
                        <div class="user-dropdown fp-dropdown-menu">
                                                            <a href="https://secure.fantasypros.com/accounts/login/?next=http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Log in</a>
                                <a href="https://secure.fantasypros.com/accounts/register/?next=http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Register</a>
                                                    </div>
                    </div>
                </div>
            </nav>
        </div>
        <div class="mobile-menu mobile-menu-wrap">
            <div id="dl-menu" class="dl-menuwrapper"><ul class="dl-menu"><li><a href="#">Sports <i class="fa fa-chevron-right pull-right"></i></a>
        <ul class="dl-submenu">
          <li><a href="/nfl/">NFL Home</a></li>
          <li><a href="/mlb/">MLB Home</a></li>
          <li><a href="/nba/">NBA Home</a></li>
          <li><a href="/nhl/">NHL Home</a></li>
        </ul>
    </li><li><a href="#">In-Season Tools <i class="fa fa-chevron-right pull-right"></i></a><ul class="dl-submenu"><li><a href="/mlb/myplaybook/">My Playbook</a></li><li><a href="/mlb/myplaybook/baseball-waiver-wire-assistant.php">Waiver Assistant</a></li><li><a href="/mlb/myplaybook/baseball-lineup-assistant.php">Lineup Assistant</a></li><li><a href="/mlb/myplaybook/baseball-trade-assistant.php">Trade Assistant</a></li><li><a href="/mlb/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li><li><a href="/mlb/myplaybook/baseball-research-assistant.php">Research Assistant</a></li></ul></li><li><a href="#">In-Season Research <i class="fa fa-chevron-right pull-right"></i></a><ul class="dl-submenu"><li><a href="/mlb/closer-depth-charts.php">Closer Report</a></li><li><a href="/mlb/rankings/ros-overall.php">Expert Rankings</a></li><li><a href="/mlb/lineups/">Today's Lineups</a></li><li><a href="/mlb/projections/ros-hitters.php">Projections</a></li><li><a href="/mlb/stats/hitters.php">Player Rater</a></li><li><a href="/mlb/probable-pitchers.php">Pitcher Planner</a></li></ul></li><li><a href="#">Draft Tools <i class="fa fa-chevron-right pull-right"></i></a><ul class="dl-submenu"><li><a href="http://draftwizard.fantasypros.com/baseball/mock-draft-simulator/">Draft Simulator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-assistant/">Draft Assistant</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/cheat-sheets/">Cheat Sheet Creator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/auction-draft-simulator/">Auction Simulator</a></li><li><a href="/mlb/draft/">Who Should I Draft?</a></li><li><a href="/mlb/auction-values/calculator.php">Auction Calculator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-software/">Draft Software</a></li></ul></li><li><a href="#">My Playbook <i class="fa fa-chevron-right pull-right"></i></a>
        <ul class="dl-submenu">
          <li><a href="/mlb/myplaybook/">MLB My Playbook</a></li>
          <li><a href="/nfl/myplaybook/">NFL My Playbook</a></li>
          <li><a href="/nba/myplaybook/">NBA My Playbook</a></li>
        </ul>
    </li>
    <li><a href="http://draftwizard.fantasypros.com/football/" target="_blank">Draft Wizard</a></li><li><a href="https://secure.fantasypros.com/accounts/register/?next=http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Register</a></li>
        <li><a href="https://secure.fantasypros.com/accounts/login/?next=http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Log In</a></li><li><a href="/mlb/players/">Search</a></li>
    <li><a href="//www.fantasypros.com/fantasy-mobile-apps/">Apps</a></li></ul></div>        </div>
        
        <div id="nav-sub">
            <nav class="container">
                <ul class="nav mlb"><li><a href="/mlb/">MLB Home</a></li><li class="dropdown-wrap mega-dropdown-wrap"><a href="http://draftwizard.fantasypros.com/baseball/">Tools <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu mega-dropdown"><li><ul><li><a href="/mlb/myplaybook/">In-Season</a></li><li><a href="/mlb/myplaybook/">My Playbook</a></li><li><a href="/mlb/myplaybook/baseball-waiver-wire-assistant.php">Waiver Assistant</a></li><li><a href="/mlb/myplaybook/baseball-lineup-assistant.php">Lineup Assistant</a></li><li><a href="/mlb/myplaybook/baseball-trade-assistant.php">Trade Assistant</a></li><li><a href="/mlb/myplaybook/baseball-trade-finder.php">Trade Finder</a></li><li><a href="/mlb/myplaybook/baseball-league-analyzer.php">League Analyzer</a></li><li><a href="/mlb/myplaybook/baseball-research-assistant.php">Research Assistant</a></li><li><a href="/mlb/start/">Who Should I Start?</a></li></li></ul><li><ul><li><a href="http://draftwizard.fantasypros.com/baseball/">Draft</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/mock-draft-simulator/">Draft Simulator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-assistant/">Live Draft Assistant</a></li><li><a href="/mlb/auction-values/calculator.php">Auction Calculator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/auction-draft-simulator/">Auction Simulator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/cheat-sheets/">Cheat Sheet Creator</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-analyzer/">Draft Analyzer</a></li><li><a href="http://draftwizard.fantasypros.com/baseball/draft-software/">Draft Software</a></li><li><a href="/mlb/draft/">Who Should I Draft?</a></li><li><a href="/mlb/draft-order-generator.php">Draft Order Generator</a></li><li><a href="/2017/02/2017-mlb-draft-kit/">Draft Kit PDF</a></li></li></ul></ul></li><li class="dropdown-wrap mega-dropdown-wrap"><a href="/mlb/rankings/overall.php">Rankings <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu mega-dropdown"><li><ul><li><a href="/mlb/rankings/ros-overall.php">Rest of Season</a></li><li><a href="/mlb/rankings/ros-overall.php">Mixed Leagues</a></li><li><a href="/mlb/rankings/al-only-ros-overall.php">AL-Only</a></li><li><a href="/mlb/rankings/nl-only-ros-overall.php">NL-Only</a></li></li></ul><li><ul><li><a href="/mlb/rankings/overall.php">Draft</a></li><li><a href="/mlb/rankings/overall.php">Mixed Leagues</a></li><li><a href="/mlb/rankings/al-only.php">AL-Only</a></li><li><a href="/mlb/rankings/nl-only.php">NL-Only</a></li><li><a href="/mlb/rankings/dynasty-overall.php">Dynasty</a></li><li><a href="/mlb/adp/overall.php">Average Draft Position</a></li></li></ul><li><ul><li><a href="/mlb/rankings/prospects-overall.php">Prospects</a></li><li><a href="/mlb/rankings/prospects-overall.php">Overall Consensus</a></li><li><a href="https://www.fantasypros.com/mlb/rankings/bobby-sylvester.php?position=ALL&type=prospect">FantasyPros Top 400</a></li></li></ul></ul></li><li class="dropdown-wrap"><a href="/mlb/projections/ros-hitters.php">Projections <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu "><li><a href="/mlb/projections/daily-hitters.php">Daily</a></li><li><a href="/mlb/projections/weekly-hitters.php">Weekly</a></li><li><a href="/mlb/projections/ros-hitters.php">Rest of Season</a></li><li><a href="/mlb/projections/hitters.php">Full Season</a></li></ul></li><li class="dropdown-wrap"><a href="/mlb/stats/hitters.php">Stats <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu "><li><a href="/mlb/stats/hitters.php">Season to Date</a></li><li><a href="/mlb/stats/hitters.php?range=30">Last 30 Days</a></li><li><a href="/mlb/stats/hitters.php?range=7">Last 7 Days</a></li><li><a href="/mlb/stats/hitters.php?range=2015">Last Year</a></li></ul></li><li class="dropdown-wrap mega-dropdown-wrap"><a href="/mlb/probable-pitchers.php">Research <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu mega-dropdown"><li><ul><li><a href="/mlb/probable-pitchers.php">Cheat Sheets</a></li><li><a href="/mlb/probable-pitchers.php">Pitcher Planner</a></li><li><a href="/mlb/hitter-matchup-ratings.php">Hitter Planner</a></li><li><a href="/mlb/lineups/">Today's Lineups</a></li><li><a href="/mlb/two-start-pitchers.php">Two Start Pitchers</a></li><li><a href="/mlb/streaming-pitchers.php">Streamers</a></li><li><a href="/mlb/lineup-alerts/">Lineup Alerts</a></li></li></ul><li><ul><li><a href="/mlb/closer-depth-charts.php">Reports</a></li><li><a href="/mlb/closer-depth-charts.php">Closer Report</a></li><li><a href="/mlb/fantasy-baseball-points-cheatsheets.php">Points Leaders</a></li><li><a href="/mlb/schedules/">2017 Schedule</a></li><li><a href="/mlb/depth-charts.php">Depth Charts</a></li><li><a href="/mlb/injuries/">Injury Report</a></li><li><a href="/mlb/most-added-dropped.php">Most Added/Dropped</a></li><li><a href="/mlb/park-factors.php">Park Factors</a></li><li><a href="/mlb/accuracy/">Expert Accuracy</a></li></li></ul><li><ul><li><a href="/mlb/articles/">Analysis</a></li><li><a href="/baseball-podcast/">FantasyPros Podcast</a></li><li><a href="/fantasy-baseball-videos/">Videos</a></li><li><a href="/mlb/articles/">Articles</a></li><li><a href="/mlb/sleepers.php">Sleepers</a></li><li><a href="/mlb/busts.php">Busts</a></li><li><a href="/mlb/undervalued.php">Undervalued</a></li><li><a href="/mlb/overvalued.php">Overvalued</a></li><li><a href="/mlb/start/">Start/Sit Advice</a></li><li><a href="/mlb/trade/">Trade Advice</a></li></li></ul></ul></li><li class="dropdown-wrap mega-dropdown-wrap"><a href="/mlb/player-news.php">News <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu mega-dropdown"><li><ul><li><a href="/mlb/player-news.php">Player Updates</a></li><li><a href="/mlb/player-news.php">All News</a></li><li><a href="/mlb/breaking-news.php">Breaking</a></li><li><a href="/mlb/injury-news.php">Injuries</a></li><li><a href="/mlb/rumors.php">Rumors</a></li><li><a href="/mlb/game-recaps.php">Game Recaps</a></li><li><a href="/mlb/transactions.php">Transactions</a></li></li></ul><li><ul><li><a href="/mlb/articles/">Featured</a></li><li><a href="/mlb/articles/waiver-wire.php">Waiver Wire</a></li><li><a href="/mlb/articles/streamers.php">Streamers</a></li><li><a href="/mlb/articles/two-start-pitchers.php">Two Start Pitchers</a></li><li><a href="/mlb/articles/closer-reports.php">Closer Reports</a></li><li><a href="/mlb/articles/injuries.php">Injuries</a></li><li><a href="/mlb/articles/player-profiles.php">Player Profiles</a></li><li><a href="/mlb/articles/stock-watch.php">Stock Watch</a></li><li><a href="/mlb/articles/prospects.php">Prospects</a></li><li><a href="/baseball-podcast/">Podcasts</a></li><li><a href="/mlb/advice/">Partner Articles</a></li></li></ul></ul></li><li class="dropdown-wrap mega-dropdown-wrap"><a href="/mlb/daily-fantasy-lineup-optimizer.php">Daily Fantasy <i class="fa fa-angle-down"></i></a><ul class="fp-dropdown-menu mega-dropdown"><li><ul><li><a href="/mlb/daily-fantasy-lineup-optimizer.php">DFS Tools</a></li><li><a href="/mlb/daily-fantasy-lineup-optimizer.php">Lineup Optimizer</a></li><li><a href="/mlb/fanduel-cheatsheet.php">Cheat Sheets</a></li><li><a href="/mlb/fanduel-undervalued-plays.php">Value Plays</a></li><li><a href="/mlb/daily-fantasy/roi-analyzer.php">ROI Analyzer</a></li><li><a href="/mlb/fanduel-salary-changes.php">Salary Changes</a></li><li><a href="/mlb/park-factors.php">Park Factors</a></li><li><a href="/mlb/lineups/">Today's Lineups</a></li></li></ul><li><ul><li><a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_770b_1377c_&affid=310&siteid=770&adid=1377&c=">DFS Games</a></li><li><a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_770b_1377c_&affid=310&siteid=770&adid=1377&c=">FanDuel</a></li><li><a href="https://wldraftkings.adsrv.eacdn.com/C.ashx?btag=a_4112b_440c_&affid=709979&siteid=4112&adid=440&c=">DraftKings</a></li></li></ul></ul></li><li class="dropdown-wrap"><a href="/baseball-podcast/">Podcast</a></li><li class="dropdown-wrap"><a href="/fantasy-mobile-apps/">Apps</a></li></ul>            </nav>
        </div>
                        <div class="ad-320">
            <!-- fantasypros_mlb_mobile_content_320x50 -->
<div id='div-gpt-ad-1416367629487-1' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416367629487-1'); });
</script>
</div>
        </div>

        
            <div class="leaderboard-wrap">
                <div id="leaderboard">
                    <!-- fantasypros_mlb_content_leaderboard_728x90_1 -->
<div id='div-gpt-ad-1358277682661-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1358277682661-0'); });
</script>
</div>
                </div>
            </div>
        
<div class="container">
    <div class="main-content-wrap">

        <div class="main-content">
            <div class="inner">

                <div class="clearfix">

                    <div class="pull-left hidden-phone" style="margin-right:10px;">
                        <img src="//images.fantasypros.com/images/mlb/players/210x210/4035.jpg" alt="Wei-Yin Chen" width="150" height="150" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';">
                    </div>
                    <h1>Wei-Yin Chen to miss an extended period of time</h1>
                    <p>
                      By <b><a href="/news/correspondents/david-a-marcillo.php">David A Marcillo</a>, <a href="/mlb/team-news.php?team=MIA">Marlins Correspondent</a></b>, <span style="color:#999999;">Sat, May 13th 4:42pm EDT</span>                    </p>
                    <p style="font-size:14px;">
                        Miami Marlins starting pitcher Wei-Yin Chen is in "a holding pattern" after having to cut a bullpen session short on Saturday. He likely won't pitch in a major league game for a while.                    </p>
                    <div style="font-size:14px; margin:10px 0px;">
                        <p><b>Fantasy Impact</b><br>Manager Don Mattingly said the Marlins "really can't count on him in the near future" which bodes poorly for Chen, who has been pitching through an injured UCL. Tommy John Surgery may be in the lefty's near future. </p>
                      <p><small>Category: 
<a href="/mlb/injury-news.php">Injury Updates</a></small><br>
<small>More Wei-Yin Chen:&nbsp; </span><a href="/mlb/news/wei-yin-chen.php">News</a> &nbsp;|&nbsp;<a href="/mlb/players/wei-yin-chen.php">Rankings</a><span class="hidden-phone">&nbsp;|&nbsp; <a href="/mlb/projections/wei-yin-chen.php">Projections</a></span>&nbsp;|&nbsp; <a href="/mlb/stats/wei-yin-chen.php">Stats</a></small><span class="pull-right fp-vote-container" data-itemid="n-116381"></span><div class="clearfix"></div>                    </div>
                </div>

                          <div style="padding: 5px 0 5px 5px; font-size: 13px;">
                                  <a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_770b_1377c_&affid=310&siteid=770&adid=1377&c=" onClick="ga('send', 'event', 'Text Link', 'FanDuel', 'MLB Player News');"><img src="//images.fantasypros.com/images/icons/fanduel-icon-new.png" width="16" alt="FanDuel Fantasy Baseball" class="fd-icon" /> <b>Get 5 FREE entries w/ your 1st deposit on FanDuel (up to $50 value!)</b></a>
                            </div>
            
            <div class="clearfix">
                <div class="six columns">
                    <div class="related">
                        <h4><a href="/mlb/team-news.php?team=MIA">Miami Marlins News</a></h4>
                        <ul>
                          <li><b><a href="/mlb/news/116382/edinson-volquez-comes-off-disabled-list-to-start-tonight.php">Edinson Volquez comes off the disabled list to start tonight</a></b><br><small>By <a href="/news/correspondents/david-a-marcillo.php" target="_blank">David A Marcillo</a></small></li>
<li><b><a href="/mlb/news/116322/justin-bour-homers-again-friday.php">Justin Bour homers again Friday</a></b><br><small>By <a href="/news/correspondents/mike-maher.php" target="_blank">Mike Maher</a></small></li>
<li><b><a href="/mlb/news/116319/jt-realmuto-hits-third-home-run-friday.php">J.T. Realmuto hits third home run Friday</a></b><br><small>By <a href="/news/correspondents/mike-maher.php" target="_blank">Mike Maher</a></small></li>
<li><b><a href="/mlb/news/116092/justin-bour-rips-fifth-home-run-wednesday.php">Justin Bour rips fifth home run Wednesday</a></b><br><small>By <a href="/news/correspondents/mike-maher.php" target="_blank">Mike Maher</a></small></li>
<li><b><a href="/mlb/news/116089/dee-gordon-steals-two-more-bases-wednesday.php">Dee Gordon steals two more bases Wednesday</a></b><br><small>By <a href="/news/correspondents/mike-maher.php" target="_blank">Mike Maher</a></small></li>
<li><b><a href="/mlb/news/116088/christian-yelich-pops-fifth-homer-wednesday.php">Christian Yelich pops fifth homer Wednesday</a></b><br><small>By <a href="/news/correspondents/mike-maher.php" target="_blank">Mike Maher</a></small></li>
                        </ul>
                    </div>
                </div>
                <div class="six columns">
                    <div class="related">
                        <h4><a href="/mlb/articles/">Fantasy Baseball Articles</a></h4>
                        <ul>
                          <li><b><a href="https://www.fantasypros.com/2017/05/fantasy-baseball-pitching-streamers-week-7-2017/">Fantasy Baseball Pitching Streamers: Week 7</a></b><br><small>By <a href="/news/correspondents/brandon-warne.php" target="_blank">Brandon Warne</a></small></li>
<li><b><a href="https://www.fantasypros.com/2017/05/draftkings-mlb-lineup-advice-saturday-may-13/">DraftKings MLB Lineup Advice: Saturday (5/13)</a></b><br><small>By <a href="/news/correspondents/josh-shepardson.php" target="_blank">Josh Shepardson</a></small></li>
<li><b><a href="https://www.fantasypros.com/2017/05/fanduel-mlb-lineup-advice-saturday-may-13/">FanDuel MLB Lineup Advice: Saturday (5/13)</a></b><br><small>By <a href="/news/correspondents/jared-kwart.php" target="_blank">Jared Kwart</a></small></li>
<li><b><a href="https://www.fantasypros.com/2017/05/7-players-to-trade-now-may-2017/">7 Players to Trade Now (Fantasy Baseball)</a></b><br><small>By <a href="/news/correspondents/clinton-ho.php" target="_blank">Clinton Ho</a></small></li>
<li><b><a href="https://www.fantasypros.com/2017/05/fanduel-mlb-lineup-advice-friday-may-12/">FanDuel MLB Lineup Advice: Friday (5/12)</a></b><br><small>By <a href="/news/correspondents/jared-kwart.php" target="_blank">Jared Kwart</a></small></li>
<li><b><a href="https://www.fantasypros.com/2017/05/fantasy-baseball-two-start-pitcher-rankings-may-15-may-21/">Fantasy Baseball Two-Start Pitcher Rankings (5/15-5/21)</a></b><br><small>By <a href="/news/correspondents/stan-son.php" target="_blank">Stan Son</a></small></li>
                        </ul>
                    </div>
                </div>
            </div>

            <div class="clearfix">
                <div class="pull-left">
                  <h4>What's your take? Leave a comment</h4>
                </div>
                <div class="pull-right">
                  <div style="float:left; margin:14px 10px 0px 0px;">
                    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="FantasyProsMLB" data-url="http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                  </div>
                  <div class="fb-share-button" style="float:left; margin-top:10px;" data-type="button_count" data-href="http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php"></div>
                </div>
            </div>
            <div id="fb-comments-lg" class="fb-comments" data-href="http://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php" data-numposts="5" data-width="760" data-colorscheme="light"></div>

            </div>
        </div> <!-- /.main-content -->

        <div class="side-nav">
    <div class="ad-320">
        <!-- fantasypros_mlb_content_content_320x50 -->
<div id='div-gpt-ad-1416367739019-2' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416367739019-2'); });
</script>
</div>
    </div>
    <nav><div class="heading"><a href="/mlb/myplaybook/"">In-Season Tools</a></div><ul><li class=""><a href="/mlb/myplaybook/" class="clearfix">
                    <i class="fa fa-trophy"></i><span class="item-title">My Playbook</span><span class="item-subtitle">Import your team. Win your league. </span></a></li><li class=""><a href="/mlb/myplaybook/baseball-waiver-wire-assistant.php" class="clearfix">
                    <i class="fa fa-fp fa-fp-waiver-assistant"></i><span class="item-title">Waiver Assistant</span><span class="item-subtitle">View suggested players to add and drop.</span></a></li><li class=""><a href="/mlb/myplaybook/baseball-lineup-assistant.php" class="clearfix">
                    <i class="fa fa-fp fa-fp-wsis"></i><span class="item-title">Lineup Assistant</span><span class="item-subtitle">Instantly view your team's optimal starting lineup.</span></a></li><li class=""><a href="/mlb/myplaybook/baseball-trade-assistant.php" class="clearfix">
                    <i class="fa fa-fp fa-fp-trade-assistant"></i><span class="item-title">Trade Assistant</span><span class="item-subtitle">Find out whether you should accept or reject a trade.</span></a></li><li class=""><a href="/mlb/daily-fantasy-lineup-optimizer.php" class="clearfix">
                    <i class="fa fa-money"></i><span class="item-title">DFS Lineup Optimizer</span><span class="item-subtitle">Create winning daily fantasy lineups in seconds.</span></a></li><li class=""><a href="/mlb/myplaybook/baseball-research-assistant.php" class="clearfix">
                    <i class="fa fa-fp fa-fp-research-assistant"></i><span class="item-title">Research Assistant</span><span class="item-subtitle">Keep track of your league on any website.</span></a></li></ul></nav><div class="ad-728 ad-tablet"><!-- fantasypros_mlb_content_leaderboard_728x90_2 -->
<div id='div-gpt-ad-1470375607402-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470375607402-0'); });
</script>
</div>
</div><nav><div class="heading"><a href="/mlb/closer-depth-charts.php"">In-Season Research</a></div><ul><li class=""><a href="/mlb/closer-depth-charts.php" class="clearfix">
                    <i class="fa fa-fp fa-fp-depth-charts"></i><span class="item-title">Closer Report</span><span class="item-subtitle">View the bullpen snapshot of all 30 teams.</span></a></li><li class=""><a href="/mlb/rankings/ros-overall.php" class="clearfix">
                    <i class="fa fa-list-ol"></i><span class="item-title">Expert Rankings</span><span class="item-subtitle">View go-forward advice from multiple experts.</span></a></li><li class=""><a href="/mlb/lineups/" class="clearfix">
                    <i class="fa fa-sort-amount-desc"></i><span class="item-title">Today's Lineups</span><span class="item-subtitle">See who's in the lineup hours before each games begins.</span></a></li><li class=""><a href="/mlb/projections/ros-hitters.php" class="clearfix">
                    <i class="fa fa-line-chart"></i><span class="item-title">Projections</span><span class="item-subtitle">Get custom projections for any time period.</span></a></li><li class=""><a href="/mlb/stats/hitters.php" class="clearfix">
                    <i class="fa fa-bars"></i><span class="item-title">Player Rater</span><span class="item-subtitle">See how every player stacks up in our ratings.</span></a></li><li class=""><a href="/mlb/probable-pitchers.php" class="clearfix">
                    <i class="fa fa-dw fa-dw-cheat-sheets"></i><span class="item-title">Pitcher Planner</span><span class="item-subtitle">Get the lowdown on probable pitchers & matchup ratings.</span></a></li></ul></nav><div class="ad-728 ad-tablet"><!-- fantasypros_mlb_content_leaderboard_728x90_3 -->
<div id='div-gpt-ad-1470375659339-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470375659339-0'); });
</script>
</div>
</div><nav><div class="heading"><a href="http://draftwizard.fantasypros.com/baseball/mock-draft-simulator/"">Draft Tools</a></div><ul><li class=""><a href="http://draftwizard.fantasypros.com/baseball/mock-draft-simulator/" class="clearfix">
                    <i class="fa fa-dw fa-dw-draft-simulator"></i><span class="item-title">Draft Simulator</span><span class="item-subtitle">Practice fast mocks to prepare for your draft.</span></a></li><li class=""><a href="http://draftwizard.fantasypros.com/baseball/draft-assistant/" class="clearfix">
                    <i class="fa fa-dw fa-dw-draft-assistant"></i><span class="item-title">Draft Assistant</span><span class="item-subtitle">Get pick by pick expert advice during your draft.</span></a></li><li class=""><a href="http://draftwizard.fantasypros.com/baseball/cheat-sheets/" class="clearfix">
                    <i class="fa fa-dw fa-dw-cheat-sheets"></i><span class="item-title">Cheat Sheet Creator</span><span class="item-subtitle">Build a custom cheat sheet in seconds.</span></a></li><li class=""><a href="http://draftwizard.fantasypros.com/baseball/auction-draft-simulator/" class="clearfix">
                    <i class="fa fa-dw fa-dw-auction-simulator"></i><span class="item-title">Auction Simulator</span><span class="item-subtitle">Prepare for your draft with a realistic mock draft.</span></a></li><li class=""><a href="/mlb/draft/" class="clearfix">
                    <i class="fa fa-fp fa-fp-start-sit-assistant"></i><span class="item-title">Who Should I Draft?</span><span class="item-subtitle">Compare players to see who should be drafted first.</span></a></li><li class=""><a href="/mlb/auction-values/calculator.php" class="clearfix">
                    <i class="fa fa-dw fa-dw-auction-calculator"></i><span class="item-title">Auction Calculator</span><span class="item-subtitle">Create custom dollar values from consensus projections.</span></a></li><li class=""><a href="http://draftwizard.fantasypros.com/baseball/draft-software/" class="clearfix">
                    <i class="fa fa-fp fa-fp-stat-leaders"></i><span class="item-title">Draft Software</span><span class="item-subtitle">Dominate with our suite of draft tools.</span></a></li></ul></nav>    <div class="ad-160">
        <!-- fantasypros_mlb_content_skyscraper_160x600_2 -->
<div id='div-gpt-ad-1349066428961-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349066428961-1'); });
</script>
</div>
    </div>
    
    
    <div class="ad-300 ad-mobile">
        <!-- fantasypros_mlb_content_content_300x250 -->
<div id='div-gpt-ad-1416367763677-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416367763677-0'); });
</script>
</div>
    </div>
</div> <!-- /.side-nav -->
        
<div class="side-content">
    <div class="inner">
        
        <div class="ad-300">
            <!-- fantasypros_mlb_content_sidebar_300x250_1 -->
<div id='div-gpt-ad-1349068144086-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349068144086-0'); });
</script>
</div>
        </div>
        <section class="section-wrap clearfix">
        <div class="heading">Fantasy Games</div><div class="photo-box dfs-item"><table><tr><td class="photo"><a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_770b_1377c_&affid=310&siteid=770&adid=1377&c=" target="_blank"><img src="//images.fantasypros.com/images/icons/fanduel-icon-new.png" alt="FanDuel photo" onError="this.src='';"></a></td><td class="text"><div class="title"><a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_770b_1377c_&affid=310&siteid=770&adid=1377&c=" target="_blank">FanDuel</a></div><div class="subtitle">Get 5 FREE entries<br>with your 1st deposit</div></td></table></div></section><section id="news_content" class="tab-wrap section-wrap">
        <div class="heading"><a href="/mlb/player-news.php">Player News</a></div>
        <div class="no-xl top-read-more"><a href="/mlb/player-news.php">View All News</a></div><ul class="side-menu side-menu-pills"><li><a href="#player-news-nfl">NFL</a></li><li><a href="#player-news-mlb">MLB</a></li><li><a href="#player-news-nba">NBA</a></li></ul><div class="clearfix"></div><div class="news-pane clearfix" id="player-news-nfl"><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/116304/corey-davis-working-his-way-back-from-ankle-injury.php"><img src="//images.fantasypros.com/images/photo_missing_square.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/116304/corey-davis-working-his-way-back-from-ankle-injury.php"><b>Corey Davis</b> working his way back from ankle injury</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/116276/marcus-mariota-remains-restricted-.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/13890.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/116276/marcus-mariota-remains-restricted-.php"><b>Marcus Mariota</b> remains restricted </a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/116271/robert-kelley--expected-to-open-2017-starter.php"><img src="//images.fantasypros.com/images/photo_missing_square.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/116271/robert-kelley--expected-to-open-2017-starter.php"><b>Robert Kelley</b>  expected to open 2017 as starter</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/116138/josh-gordon-denied-reinstatement.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/11440.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/116138/josh-gordon-denied-reinstatement.php"><b>Josh Gordon</b> denied reinstatement</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/116050/legarrette-blount-gets-seldom-used-tender-from-patriots.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/9717.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/116050/legarrette-blount-gets-seldom-used-tender-from-patriots.php"><b>LeGarrette Blount</b> gets 'seldom-used tender' from Patriots</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/116059/isaiah-crowell-signs-rfa-tender.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/12116.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/116059/isaiah-crowell-signs-rfa-tender.php"><b>Isaiah Crowell</b> signs RFA tender</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115978/tom-brady-patriots-entering-crucial-year-2017.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/9603.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115978/tom-brady-patriots-entering-crucial-year-2017.php"><b>Tom Brady,</b> Patriots entering a crucial year in 2017?</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115874/kelvin-benjamin-working-hard-to-get-shape.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/12121.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115874/kelvin-benjamin-working-hard-to-get-shape.php"><b>Kelvin Benjamin</b> working hard to get in shape</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115873/donte-moncrief-is-moldable-piece-clay-receiver.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/12125.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115873/donte-moncrief-is-moldable-piece-clay-receiver.php"><b>Donte Moncrief</b> has all the physical tools to be great</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115867/christian-mccaffrey-could-make-biggest-impact-panthers-rookies.php"><img src="//images.fantasypros.com/images/photo_missing_square.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115867/christian-mccaffrey-could-make-biggest-impact-panthers-rookies.php"><b>Christian McCaffrey</b> could make 'biggest impact' of Panthers' rookies</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115865/dalvin-cook-to-see-expanded-role-2017.php"><img src="//images.fantasypros.com/images/photo_missing_square.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115865/dalvin-cook-to-see-expanded-role-2017.php"><b>Dalvin Cook</b> to see an expanded role in 2017?</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115857/leonard-fournette-to-be-jaguars-workhorse-2017.php"><img src="//images.fantasypros.com/images/photo_missing_square.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115857/leonard-fournette-to-be-jaguars-workhorse-2017.php"><b>Leonard Fournette</b> to be Jaguars' workhorse in 2017?</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115852/joe-mixon-to-see-extended-playing-time-2017.php"><img src="//images.fantasypros.com/images/photo_missing_square.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115852/joe-mixon-to-see-extended-playing-time-2017.php"><b>Joe Mixon</b> to see extended playing time in 2017?</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nfl/news/115785/bilal-powell-to-lead-jets-backfield-2017.php"><img src="//images.fantasypros.com/images/nfl/players/70x70/9963.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nfl/news/115785/bilal-powell-to-lead-jets-backfield-2017.php"><b>Bilal Powell</b> to lead Jets' backfield in 2017?</a></div></td></table></div><div class="photo-box p-news-item read-more"><table><tr><td class="photo">&nbsp;</td><td class="text"><div class="title"><a href="/nfl/player-news.php">View All News</a></div></td></table></div></div><div class="news-pane clearfix" id="player-news-mlb"><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116377/wil-myers-homers-victory-over-white-sox.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/3471.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116377/wil-myers-homers-victory-over-white-sox.php"><b>Wil Myers</b> homers in victory over White Sox</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116373/carlos-santana-having-his-typical-slow-start.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/3162.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116373/carlos-santana-having-his-typical-slow-start.php"><b>Carlos Santana</b> having his typical slow start</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116372/dj-lemahieu-goes-2-for-4-with-rbi-on-friday.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4417.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116372/dj-lemahieu-goes-2-for-4-with-rbi-on-friday.php"><b>DJ LeMahieu</b> goes 2-for-4 with an RBI on Friday</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116364/billy-hamilton-strains-calf-out-lineup-on-saturday.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4636.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116364/billy-hamilton-strains-calf-out-lineup-on-saturday.php"><b>Billy Hamilton</b> strains calf, out of lineup on Saturday</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116353/jd-martinez-activated-from-dl-collects-hit-first-action.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4339.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116353/jd-martinez-activated-from-dl-collects-hit-first-action.php"><b>J.D. Martinez</b> activated from DL, collects hit in first action</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116345/francisco-lindor-goes-0-for-4-on-friday-night.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4569.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116345/francisco-lindor-goes-0-for-4-on-friday-night.php"><b>Francisco Lindor</b> goes 0-for-4 on Friday night</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116344/corey-seager-knocks-two-win.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4805.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116344/corey-seager-knocks-two-win.php"><b>Corey Seager</b> knocks in two in win</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116332/ryan-braun-could-return-right-after-10-day-dl-timeframe.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/3884.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116332/ryan-braun-could-return-right-after-10-day-dl-timeframe.php"><b>Ryan Braun</b> could return right after 10-day DL timeframe</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116331/carlos-gonzalez-doubles-drives-another-run-friday.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/3153.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116331/carlos-gonzalez-doubles-drives-another-run-friday.php"><b>Carlos Gonzalez</b> doubles, drives in another run Friday</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116328/gregory-polanco-continues-to-heat-up-.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4705.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116328/gregory-polanco-continues-to-heat-up-.php"><b>Gregory Polanco</b> continues to heat up </a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116327/charlie-blackmon-hits-league-leading-sixth-triple-friday.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/4418.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116327/charlie-blackmon-hits-league-leading-sixth-triple-friday.php"><b>Charlie Blackmon</b> hits league-leading sixth triple Friday</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116321/mark-melancon-scheduled-to-play-catch-saturday.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/3709.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116321/mark-melancon-scheduled-to-play-catch-saturday.php"><b>Mark Melancon</b> scheduled to play catch Saturday</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/mlb/news/116318/johnny-cueto-throws-eight-innings.php"><img src="//images.fantasypros.com/images/mlb/players/70x70/3550.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/mlb/news/116318/johnny-cueto-throws-eight-innings.php"><b>Johnny Cueto</b> throws eight innings</a></div></td></table></div><div class="photo-box p-news-item read-more"><table><tr><td class="photo">&nbsp;</td><td class="text"><div class="title"><a href="/mlb/player-news.php">View All News</a></div></td></table></div></div><div class="news-pane clearfix" id="player-news-nba"><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116342/otto-porter-goes-scoreless-game-6.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2778.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116342/otto-porter-goes-scoreless-game-6.php"><b>Otto Porter</b> goes scoreless in Game 6</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116341/markieff-morris-double-doubles-again-wizards-game-6-victory.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2386.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116341/markieff-morris-double-doubles-again-wizards-game-6-victory.php"><b>Markieff Morris</b> double-doubles again in Wizards' Game 6 victory</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116339/bradley-beal-scores-team-high-33-points-game-6-win.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2735.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116339/bradley-beal-scores-team-high-33-points-game-6-win.php"><b>Bradley Beal</b> scores team-high 33 points in Game 6 win</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116337/john-wall-knocks-down-game-winning-three-to-force-game-7.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2489.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116337/john-wall-knocks-down-game-winning-three-to-force-game-7.php"><b>John Wall</b> knocks down game-winning three to force Game 7</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116303/jae-crowder-dishes-eight-assists-loss-to-wizards.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2737.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116303/jae-crowder-dishes-eight-assists-loss-to-wizards.php"><b>Jae Crowder</b> dishes eight assists in loss to Wizards</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116302/al-horford-grabs-six-rebounds-game-6-loss.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2005.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116302/al-horford-grabs-six-rebounds-game-6-loss.php"><b>Al Horford</b> grabs six rebounds in Game 6 loss</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116301/avery-bradley-scores-27-points-loss-to-wizards.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2018.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116301/avery-bradley-scores-27-points-loss-to-wizards.php"><b>Avery Bradley</b> scores 27 points in loss to Wizards</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116300/isaiah-thomas-scores-27-points-loss-game-6.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2420.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116300/isaiah-thomas-scores-27-points-loss-game-6.php"><b>Isaiah Thomas</b> scores 27 points in loss in Game 6</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116243/james-hardens-lackluster-game-6-performance-sends-rockets-home.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2332.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116243/james-hardens-lackluster-game-6-performance-sends-rockets-home.php"><b>James Harden's</b> lackluster Game 6 performance sends Rockets home</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116242/pau-gasol-posts-double-double-game-6.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2206.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116242/pau-gasol-posts-double-double-game-6.php"><b>Pau Gasol</b> posts double-double in Game 6</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116241/kawhi-leonard-ankle-expected-to-be-ready-game-1-versus-warriors.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2435.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116241/kawhi-leonard-ankle-expected-to-be-ready-game-1-versus-warriors.php"><b>Kawhi Leonard</b> (ankle) expected to be ready for Game 1 versus Warriors</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116240/jonathon-simmons-scores-playoff-high-18-points-filling-leonard.php"><img src="//images.fantasypros.com/images/nba/players/70x70/3104.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116240/jonathon-simmons-scores-playoff-high-18-points-filling-leonard.php"><b>Jonathon Simmons</b> scores playoff-high 18 points filling in for Leonard</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116239/lamarcus-aldridge-pours-34-points-to-lead-spurs-to-series-win.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2391.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116239/lamarcus-aldridge-pours-34-points-to-lead-spurs-to-series-win.php"><b>LaMarcus Aldridge</b> pours in 34 points to lead Spurs to series win</a></div></td></table></div><div class="photo-box p-news-item"><table><tr><td class="photo"><a href="/nba/news/116152/bojan-bogdanovic-off-mark-game-5-loss.php"><img src="//images.fantasypros.com/images/nba/players/70x70/2278.jpg" alt=" photo" onError="this.src='//images.fantasypros.com/images/photo_missing_square.jpg';"></a></td><td class="text"><div class="extra"><a href="/nba/news/116152/bojan-bogdanovic-off-mark-game-5-loss.php"><b>Bojan Bogdanovic</b> off the mark in Game 5 loss</a></div></td></table></div><div class="photo-box p-news-item read-more"><table><tr><td class="photo">&nbsp;</td><td class="text"><div class="title"><a href="/nba/player-news.php">View All News</a></div></td></table></div></div></section><div class="ad-300"><!-- fantasypros_mlb_content_sidebar_300x250_2 -->
<div id='div-gpt-ad-1349068144086-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349068144086-1'); });
</script>
</div>
</div><section id="side_rankings" class="tab-wrap section-wrap">
        <div class="heading"><a href="/mlb/rankings/">Consensus Rankings</a></div>
        <div class="no-xl top-read-more"><a href="/mlb/rankings/">View All Rankings</a></div><ul class="side-menu side-menu-pills"><li><a href="#ecr-nfl">NFL</a></li><li><a href="#ecr-mlb">MLB</a></li><li><a href="#ecr-nba">NBA</a></li></ul><div class="clearfix"></div><div class="ecr-pane clearfix" id="ecr-nfl"><table class="table table-full rank-table"><tr><td><span class="rank-icon">1</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/david-johnson-rb.php?week=draft">David Johnson</a> <small>(ARI)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">2</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/leveon-bell.php?week=draft">Le'Veon Bell</a> <small>(PIT)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">3</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/ezekiel-elliott.php?week=draft">Ezekiel Elliott</a> <small>(DAL)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">4</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/antonio-brown.php?week=draft">Antonio Brown</a> <small>(PIT)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">5</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/julio-jones.php?week=draft">Julio Jones</a> <small>(ATL)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">6</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/odell-beckham.php?week=draft">Odell Beckham Jr.</a> <small>(NYG)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">7</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/mike-evans.php?week=draft">Mike Evans</a> <small>(TB)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">8</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/lesean-mccoy.php?week=draft">LeSean McCoy</a> <small>(BUF)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">9</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/melvin-gordon.php?week=draft">Melvin Gordon</a> <small>(LAC)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">10</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/aj-green.php?week=draft">A.J. Green</a> <small>(CIN)</small></td><td class="pos">WR</td></tr><tr class="read-more"><td>&nbsp;</td><td class="read-more"><a href="/nfl/rankings/consensus-cheatsheets.php">View All Rankings</a></td><td>&nbsp;</td></tr></table><table class="table table-full rank-table"><tr><td><span class="rank-icon">11</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/jordan-howard.php?week=draft">Jordan Howard</a> <small>(CHI)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">12</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/devonta-freeman.php?week=draft">Devonta Freeman</a> <small>(ATL)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">13</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/jay-ajayi.php?week=draft">Jay Ajayi</a> <small>(MIA)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">14</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/demarco-murray.php?week=draft">DeMarco Murray</a> <small>(TEN)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">15</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/jordy-nelson.php?week=draft">Jordy Nelson</a> <small>(GB)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">16</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/dez-bryant.php?week=draft">Dez Bryant</a> <small>(DAL)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">17</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/michael-thomas-wr.php?week=draft">Michael Thomas</a> <small>(NO)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">18</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/todd-gurley.php?week=draft">Todd Gurley</a> <small>(LAR)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">19</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/ty-hilton.php?week=draft">T.Y. Hilton</a> <small>(IND)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">20</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/lamar-miller.php?week=draft">Lamar Miller</a> <small>(HOU)</small></td><td class="pos">RB</td></tr></table><table class="table table-full rank-table"><tr><td><span class="rank-icon">21</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/carlos-hyde.php?week=draft">Carlos Hyde</a> <small>(SF)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">22</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/amari-cooper.php?week=draft">Amari Cooper</a> <small>(OAK)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">23</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/rob-gronkowski.php?week=draft">Rob Gronkowski</a> <small>(NE)</small></td><td class="pos">TE</td></tr><tr><td><span class="rank-icon">24</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/leonard-fournette.php?week=draft">Leonard Fournette</a> <small>(JAC)</small></td><td class="pos">RB</td></tr><tr><td><span class="rank-icon">25</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/deandre-hopkins.php?week=draft">DeAndre Hopkins</a> <small>(HOU)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">26</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/doug-baldwin.php?week=draft">Doug Baldwin</a> <small>(SEA)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">27</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/alshon-jeffery.php?week=draft">Alshon Jeffery</a> <small>(PHI)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">28</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/aaron-rodgers.php?week=draft">Aaron Rodgers</a> <small>(GB)</small></td><td class="pos">QB</td></tr><tr><td><span class="rank-icon">29</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/brandin-cooks.php?week=draft">Brandin Cooks</a> <small>(NE)</small></td><td class="pos">WR</td></tr><tr><td><span class="rank-icon">30</span></td><td class="player-name"><a href="https://www.fantasypros.com/nfl/players/cj-anderson.php?week=draft">C.J. Anderson</a> <small>(DEN)</small></td><td class="pos">RB</td></tr></table></div><div class="ecr-pane clearfix" id="ecr-mlb"><table class="table table-full rank-table"><tr><td><span class="rank-icon">1</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/mike-trout.php">Mike Trout</a> <small>(LAA)</small></td><td class="pos">CF</td></tr><tr><td><span class="rank-icon">2</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/mookie-betts.php">Mookie Betts</a> <small>(BOS)</small></td><td class="pos">RF</td></tr><tr><td><span class="rank-icon">3</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/jose-altuve.php">Jose Altuve</a> <small>(HOU)</small></td><td class="pos">2B</td></tr><tr><td><span class="rank-icon">4</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/nolan-arenado.php">Nolan Arenado</a> <small>(COL)</small></td><td class="pos">3B</td></tr><tr><td><span class="rank-icon">5</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/paul-goldschmidt.php">Paul Goldschmidt</a> <small>(ARI)</small></td><td class="pos">1B</td></tr><tr><td><span class="rank-icon">6</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/kris-bryant.php">Kris Bryant</a> <small>(CHC)</small></td><td class="pos">1B,3B</td></tr><tr><td><span class="rank-icon">7</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/clayton-kershaw.php">Clayton Kershaw</a> <small>(LAD)</small></td><td class="pos">SP</td></tr><tr><td><span class="rank-icon">8</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/josh-donaldson.php">Josh Donaldson</a> <small>(TOR)</small></td><td class="pos">3B</td></tr><tr><td><span class="rank-icon">9</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/bryce-harper.php">Bryce Harper</a> <small>(WSH)</small></td><td class="pos">RF</td></tr><tr><td><span class="rank-icon">10</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/manny-machado.php">Manny Machado</a> <small>(BAL)</small></td><td class="pos">3B,SS</td></tr><tr class="read-more"><td>&nbsp;</td><td class="read-more"><a href="/mlb/rankings/overall.php">View All Rankings</a></td><td>&nbsp;</td></tr></table><table class="table table-full rank-table"><tr><td><span class="rank-icon">11</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/anthony-rizzo.php">Anthony Rizzo</a> <small>(CHC)</small></td><td class="pos">1B</td></tr><tr><td><span class="rank-icon">12</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/miguel-cabrera.php">Miguel Cabrera</a> <small>(DET)</small></td><td class="pos">1B</td></tr><tr><td><span class="rank-icon">13</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/charlie-blackmon.php">Charlie Blackmon</a> <small>(COL)</small></td><td class="pos">CF</td></tr><tr><td><span class="rank-icon">14</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/max-scherzer.php">Max Scherzer</a> <small>(WSH)</small></td><td class="pos">SP</td></tr><tr><td><span class="rank-icon">15</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/carlos-correa.php">Carlos Correa</a> <small>(HOU)</small></td><td class="pos">SS</td></tr><tr><td><span class="rank-icon">16</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/madison-bumgarner.php">Madison Bumgarner</a> <small>(SF)</small></td><td class="pos">SP</td></tr><tr><td><span class="rank-icon">17</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/joey-votto.php">Joey Votto</a> <small>(CIN)</small></td><td class="pos">1B</td></tr><tr><td><span class="rank-icon">18</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/corey-seager.php">Corey Seager</a> <small>(LAD)</small></td><td class="pos">SS</td></tr><tr><td><span class="rank-icon">19</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/trea-turner.php">Trea Turner</a> <small>(WSH)</small></td><td class="pos">2B,SS</td></tr><tr><td><span class="rank-icon">20</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/starling-marte.php">Starling Marte</a> <small>(PIT)</small></td><td class="pos">LF,CF</td></tr></table><table class="table table-full rank-table"><tr><td><span class="rank-icon">21</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/chris-sale.php">Chris Sale</a> <small>(BOS)</small></td><td class="pos">SP</td></tr><tr><td><span class="rank-icon">22</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/edwin-encarnacion.php">Edwin Encarnacion</a> <small>(CLE)</small></td><td class="pos">1B,DH</td></tr><tr><td><span class="rank-icon">23</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/corey-kluber.php">Corey Kluber</a> <small>(CLE)</small></td><td class="pos">SP</td></tr><tr><td><span class="rank-icon">24</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/robinson-cano.php">Robinson Cano</a> <small>(SEA)</small></td><td class="pos">2B</td></tr><tr><td><span class="rank-icon">25</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/nelson-cruz.php">Nelson Cruz</a> <small>(SEA)</small></td><td class="pos">RF,DH</td></tr><tr><td><span class="rank-icon">26</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/francisco-lindor.php">Francisco Lindor</a> <small>(CLE)</small></td><td class="pos">SS</td></tr><tr><td><span class="rank-icon">27</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/noah-syndergaard.php">Noah Syndergaard</a> <small>(NYM)</small></td><td class="pos">SP</td></tr><tr><td><span class="rank-icon">28</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/ryan-braun.php">Ryan Braun</a> <small>(MIL)</small></td><td class="pos">LF</td></tr><tr><td><span class="rank-icon">29</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/xander-bogaerts.php">Xander Bogaerts</a> <small>(BOS)</small></td><td class="pos">SS</td></tr><tr><td><span class="rank-icon">30</span></td><td class="player-name"><a href="https://www.fantasypros.com/mlb/players/freddie-freeman.php">Freddie Freeman</a> <small>(ATL)</small></td><td class="pos">1B</td></tr></table></div><div class="ecr-pane clearfix" id="ecr-nba"><table class="table table-full rank-table"><tr><td><span class="rank-icon">1</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/russell-westbrook.php">Russell Westbrook</a> <small>(OKC)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">2</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/james-harden.php">James Harden</a> <small>(HOU)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">3</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/stephen-curry.php">Stephen Curry</a> <small>(GSW)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">4</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/kevin-durant.php">Kevin Durant</a> <small>(GSW)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">5</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/karl-anthony-towns.php">Karl-Anthony Towns</a> <small>(MIN)</small></td><td class="pos">C</td></tr><tr><td><span class="rank-icon">6</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/anthony-davis.php">Anthony Davis</a> <small>(NOR)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">7</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/lebron-james.php">LeBron James</a> <small>(CLE)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">8</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/chris-paul.php">Chris Paul</a> <small>(LAC)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">9</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/kawhi-leonard.php">Kawhi Leonard</a> <small>(SAS)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">10</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/demarcus-cousins.php">DeMarcus Cousins</a> <small>(NOR)</small></td><td class="pos">F</td></tr><tr class="read-more"><td>&nbsp;</td><td class="read-more"><a href="/nba/rankings/ros-overall.php">View All Rankings</a></td><td>&nbsp;</td></tr></table><table class="table table-full rank-table"><tr><td><span class="rank-icon">11</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/giannis-antetokounmpo.php">Giannis Antetokounmpo</a> <small>(MIL)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">12</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/paul-george.php">Paul George</a> <small>(IND)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">13</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/hassan-whiteside.php">Hassan Whiteside</a> <small>(MIA)</small></td><td class="pos">C</td></tr><tr><td><span class="rank-icon">14</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/damian-lillard.php">Damian Lillard</a> <small>(POR)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">15</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/john-wall.php">John Wall</a> <small>(WAS)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">16</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/kyle-lowry.php">Kyle Lowry</a> <small>(TOR)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">17</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/paul-millsap.php">Paul Millsap</a> <small>(ATL)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">18</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/jimmy-butler.php">Jimmy Butler</a> <small>(CHI)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">19</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/draymond-green.php">Draymond Green</a> <small>(GSW)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">20</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/kemba-walker.php">Kemba Walker</a> <small>(CHA)</small></td><td class="pos">G</td></tr></table><table class="table table-full rank-table"><tr><td><span class="rank-icon">21</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/kyrie-irving.php">Kyrie Irving</a> <small>(CLE)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">22</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/al-horford.php">Al Horford</a> <small>(BOS)</small></td><td class="pos">C</td></tr><tr><td><span class="rank-icon">23</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/victor-oladipo.php">Victor Oladipo</a> <small>(OKC)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">24</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/isaiah-thomas.php">Isaiah Thomas</a> <small>(BOS)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">25</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/cj-mccollum.php">C.J. McCollum</a> <small>(POR)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">26</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/lamarcus-aldridge.php">LaMarcus Aldridge</a> <small>(SAS)</small></td><td class="pos">F</td></tr><tr><td><span class="rank-icon">27</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/brook-lopez.php">Brook Lopez</a> <small>(BKN)</small></td><td class="pos">C</td></tr><tr><td><span class="rank-icon">28</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/klay-thompson.php">Klay Thompson</a> <small>(GSW)</small></td><td class="pos">G</td></tr><tr><td><span class="rank-icon">29</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/kristaps-porzingis.php">Kristaps Porzingis</a> <small>(NYK)</small></td><td class="pos">C</td></tr><tr><td><span class="rank-icon">30</span></td><td class="player-name"><a href="http://www.fantasypros.com/nba/players/carmelo-anthony.php">Carmelo Anthony</a> <small>(NYK)</small></td><td class="pos">F</td></tr></table></div><div class="clearfix"></div></section><div class="ad-300"><!-- fantasypros_mlb_content_sidebar_300x250_3 -->
<div id='div-gpt-ad-1349068144086-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349068144086-2'); });
</script>
</div>
</div>
        <div class="ad-300 ad-mobile">
            <!-- fantasypros_mlb_content_content_300x250_m2 -->
<div id='div-gpt-ad-1425357605214-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425357605214-0'); });
</script>
</div>
        </div>

    </div>
</div> <!-- /.side-content -->


    </div> <!-- /.main-content-wrap -->
</div> <!-- /.container -->

    <footer>
        <div class="container">
            <div class="column-row clearfix">
                                    <div class="footer-column three columns">
                        <h4><a href="/nfl/">NFL</a></h4>
                        <ul>
                            <li><a href="/nfl/rankings/consensus-cheatsheets.php">Expert Rankings</a></li>
                            <li><a href="http://draftwizard.fantasypros.com/football/">Draft Wizard</a></li>
                            <li><a href="/nfl/myplaybook/">My Playbook</a></li>
                            <li><a href="/nfl/player-news.php">Player News</a></li>
                            <li><a href="/nfl/articles/">Articles</a></li>
                            <li><a href="/nfl/projections/qb.php?week=draft">Projections</a></li>
                            <li><a href="/nfl/stats/leaders.php">Statistics</a></li>
                            <li><a href="/nfl/adp/overall.php">ADP Consensus</a></li>
                            <li><a href="/nfl/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li>
                            <li><a href="/nfl/start/">Who Should I Start?</a></li>
                            <li><a href="/nfl/draft/">Who Should I Draft?</a></li>
                        </ul>
                    </div>
                                <div class="footer-column three columns">
                    <h4><a href="/mlb/">MLB</a></h4>
                    <ul>
                        <li><a href="/mlb/rankings/ros-overall.php">Expert Rankings</a></li>
                        <li><a href="http://draftwizard.fantasypros.com/baseball/">Draft Wizard</a></li>
                        <li><a href="/mlb/myplaybook/">My Playbook</a></li>
                        <li><a href="/mlb/player-news.php">Player News</a></li>
                        <li><a href="/mlb/articles/">Articles</a></li>
                        <li><a href="/mlb/projections/ros-hitters.php">Projections</a></li>
                        <li><a href="/mlb/stats/leaders.php">Statistics</a></li>
                        <li><a href="/mlb/adp/overall.php">ADP Consensus</a></li>
                        <li><a href="/mlb/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li>
                        <li><a href="/mlb/start/">Who Should I Start?</a></li>
                        <li><a href="/mlb/draft/">Who Should I Draft?</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="/nba/">NBA</a></h4>
                    <ul>
                        <li><a href="/nba/rankings/ros-overall.php">Expert Rankings</a></li>
                        <li><a href="http://draftwizard.fantasypros.com/basketball/">Draft Wizard</a></li>
                        <li><a href="/nba/myplaybook/">My Playbook</a></li>
                        <li><a href="/nba/player-news.php">Player News</a></li>
                        <li><a href="/nba/articles/">Articles</a></li>
                        <li><a href="/nba/projections/overall.php">Projections</a></li>
                        <li><a href="/nba/stats/leaders.php">Statistics</a></li>
                        <li><a href="/nba/adp/overall.php">ADP Consensus</a></li>
                        <li><a href="/nba/daily-fantasy-lineup-optimizer.php">DFS Lineup Optimizer</a></li>
                        <li><a href="/nba/start/">Who Should I Start?</a></li>
                        <li><a href="/nba/draft/">Who Should I Draft?</a></li>
                    </ul>
                </div>
                                <div class="footer-column three columns">
                    <h4><a href="/nhl/">NHL</a></h4>
                    <ul>
                        <li><a href="/nhl/rankings/overall.php">Rankings</a></li>
                        <li><a href="/nhl/schedules/">Schedules</a></li>
                        <li><a href="/nhl/player-news.php">News</a></li>
                        <li><a href="/nhl/players/">Players</a></li>
                        <li><a href="/nhl/teams/">Teams</a></li>
                        <li><a href="/nhl/teams/">Statistics</a></li>
                        <li><a href="/nhl/adp/overall.php">ADP</a></li>
                        <!-- <li><a href="">Who Should I Draft?</a></li> -->
                    </ul>
                </div>
                            </div>
            <hr>
            <div class="column-row clearfix">
                <div class="footer-column three columns">
                    <h4><a href="http://draftwizard.fantasypros.com/football/">Draft Wizard</a></h4>
                    <ul>
                        <li><a href="http://draftwizard.fantasypros.com/football/mock-draft-simulator/">Draft Simulator</a></li>
                        <li><a href="http://draftwizard.fantasypros.com/football/draft-analyzer/">Draft Analyzer</a></li>
                        <li><a href="http://draftwizard.fantasypros.com/football/draft-assistant/">Draft Assistant</a></li>
                        <li><a href="http://draftwizard.fantasypros.com/football/cheat-sheets/">Cheat Sheets</a></li>
                        <li><a href="http://draftwizard.fantasypros.com/football/auction-draft-simulator/">Auction Simulator</a></li>
                        <li><a href="/nfl/auction-values/calculator.php">Auction Calculator</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="/experts/nfl/">Experts</a></h4>
                    <ul>
                        <li><a href="/experts/nfl/">NFL Directory</a></li>
                        <li><a href="/experts/mlb/">MLB Directory</a></li>
                        <li><a href="/nfl/rankings/">NFL Rankings Directory</a></li>
                        <li><a href="/mlb/rankings/">MLB Rankings Directory</a></li>
                        <li><a href="/about/contact/">Contact Us</a></li>
                        <li><a href="https://ep.fantasypros.com">Expert Platform</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="/nfl/player-news.php">News Desk</a></h4>
                    <ul>
                        <li><a href="/news/nfl-correspondents.php">Correspondents</a></li>
                        <li><a href="https://ep.fantasypros.com/contribute-advice/">Application</a></li>
                    </ul>
                    <h4><a href="/advertise/">Advertisers</a></h4>
                    <ul>
                        <li><a href="/advertise/">Advertise With Us</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="https://www.facebook.com/FantasyPros" target="_blank">Join Us</a></h4>
                    <ul>
                        <li><a href="https://secure.fantasypros.com/accounts/register/?next=https://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Register</a></li>
                        <li><a href="https://secure.fantasypros.com/accounts/login/?next=https://www.fantasypros.com/mlb/news/116381/wei-yin-chen-to-miss-extended-period-time.php?utm_source=dlvr.it&utm_medium=twitter?src=rss">Login</a></li>
                        <li><a href="https://twitter.com/FantasyPros" target="_blank">NFL Twitter</a></li>
                        <li><a href="https://twitter.com/FantasyProsMLB" target="_blank">MLB Twitter</a></li>
                        <li><a href="https://twitter.com/FantasyProsNBA" target="_blank">NBA Twitter</a></li>
                        <li><a href="https://www.facebook.com/FantasyPros" target="_blank">Facebook</a></li>
                    </ul>
                </div>
            </div>
            <div class="column-row clearfix">
                <div class="footer-column three columns">
                    <h4><a href="/nfl/myplaybook/">My Playbook</a></h4>
                    <ul>
                        <li><a href="/nfl/myplaybook/start-sit-assistant.php">Start/Sit Assistant</a></li>
                        <li><a href="/nfl/myplaybook/waiver-wire-assistant.php">Waiver Assistant</a></li>
                        <li><a href="/nfl/myplaybook/trade-finder.php">Trade Finder</a></li>
                        <li><a href="/nfl/myplaybook/trade-assistant.php">Trade Assistant</a></li>
                        <li><a href="/nfl/myplaybook/research-assistant-setup.php">Research Assistant</a></li>
                        <li><a href="/nfl/myplaybook/multi-league.php">Multi-League Assistant</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="/nfl/accuracy/">Accuracy Results</a></h4>
                    <ul>
                        <li><a href="/nfl/accuracy/draft.php">NFL Preseason</a></li>
                        <li><a href="/nfl/accuracy/">NFL In-Season</a></li>
                        <li><a href="/mlb/accuracy/">MLB Preseason</a></li>
                        <li><a href="/about/faq/accuracy-methodology/">Methodology</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="/affiliate/">Affiliates</a></h4>
                    <ul>
                        <li><a href="/affiliate/">Application</a></li>
                        <li><a href="https://secure.fantasypros.com/accounts/profile/">Login</a></li>
                    </ul>
                </div>
                <div class="footer-column three columns">
                    <h4><a href="/about/">Partners</a></h4>
                    <ul>
                        <li><a href="http://cbssports.com/">CBS Sports</a></li>
                        <li><a href="http://sports.yahoo.com/">Yahoo! Sports</a></li>
                        <li><a href="http://sportradar.us/">Sportradar</a></li>
                        <li><a href="http://www.myfantasyleague.com/">MyFantasyLeague</a></li>
                        <li><a href="http://www.usatoday.com/sports/">USA TODAY Sports</a></li>
                        <li><a href="http://nffc.stats.com/">NFFC</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-social-icons clearfix">
                <a href="https://www.facebook.com/FantasyPros" target="_blank"><i class="fa fa-facebook"></i></a>
                <a href="https://twitter.com/FantasyPros" target="_blank"><i class="fa fa-twitter"></i></a>
                <a href="https://www.instagram.com/fantasypros/" target="_blank"><i class="fa fa-instagram"></i></a>
                <a href="https://www.youtube.com/FantasyPros" target="_blank"><i class="fa fa-youtube"></i></a>
            </div>
            <hr>
            <div class="footer-featured-row">
                <div class="pull-left">
                    <ul>
                        <li><a href="/about/">Company</a></li>
                        <li><a href="/about/press/">Press Room</a></li>
                        <li><a href="/blog/">Blog</a></li>
                        <li><a href="https://support.fantasypros.com/">FAQs</a></li>
                    </ul>
                </div>
                <div class="pull-right">
                    <ul>
                        <li><a href="/about/contact/">Contact</a></li>
                        <li><a href="/about/careers/">Jobs</a></li>
                        <li><a href="/about/legal/">Terms of Use</a></li>
                        <li><a href="/about/privacy/">Privacy Policy</a></li>
                    </ul>
                </div>
                <div class="footer-logo">
                    <a href="/"><img src="//images.fantasypros.com/images/logos/300x60_r.png" style="width: 210px;" /></a>
                </div>
            </div>
            <hr>
            <p class="copyright">&copy; Copyright 2010-2017 FantasyPros.com</p>
        </div>
    </footer>
</div> <!-- /.body-wrap -->
<script type="text/javascript">
$(document).ready(function() {

  if($(window).width() > 1039) {
    $('.fb-comments').attr('data-width', 710);
  } else if($(window).width() > 767) {
    $('.fb-comments').attr('data-width', 574);
  } else if($(window).width() > 339) {
    $('.fb-comments').attr('data-width', 336);
  } else {
    $('.fb-comments').attr('data-width', 300);
  }
});
</script>
<script type="text/javascript" src="//cdn.fantasypros.com/js/fp-vote.js"></script>

<script type="text/javascript">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</script>

<script type="text/javascript" src="//cdn.fantasypros.com/js/jquery.dlmenu-custom.js"></script>
<script type="text/javascript" src="//cdn.fantasypros.com/js/jquery.mobile-pills.js"></script>
<script type="text/javascript">
// Handle conflict with WP on jquery
var $jq = jQuery;
$jq(document).ready(function() {
    $jq('#dl-menu').dlmenu({
        animationClasses : { classin : 'dl-animate-in-2', classout : 'dl-animate-out-2', backLabel: 'Back' }
    });
    if ($jq('.desktop-pills').length) {
        $jq('.desktop-pills').mobilePills();
    }
})
</script>

    <script type="text/javascript" src="//cdn.fantasypros.com/js/fast_mlb_20170316.js"></script>


    <style>
    #cboxClose {
        top: 22px;
        right: 12px;
        background: none; 
        width: 60px;
        height: 25px;
        text-indent: 0;
        color: #2881eb;
        font-size: 1.2rem;
        font-weight: bold;
        text-transform: uppercase;
    }
    @media (max-width: 767px) {
        #cboxClose {
            top: 3px;
            right: 3px;
            font-size: 1.0rem;
        }
    }
    #cboxMiddleLeft,#cboxMiddleRight,#cboxTopCenter,#cboxBottomCenter,#cboxBottomLeft,#cboxBottomRight,#cboxTopLeft,#cboxTopRight {
        background: none;
    }
    #cboxLoadedContent {
        margin-bottom: 0;
        overflow: hidden!important;
    }
    #cboxTitle {
        display: none;
    }
    </style>
    <script type="text/javascript">
    function createCookie(name,value,days) {
        if (!days) {
            days = 7;
        }
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();

        document.cookie = name+"="+value+expires+"; path=/";
    }
        
    $(document).ready(function() {

        createCookie('cookies_enabled', 1, 1);
        cookieEnabled = (document.cookie.indexOf("cookies_enabled") != -1) ? true : false;
        cookieOverride = false;

    
        if(cookieEnabled && document.cookie.indexOf("fp_lb") == -1 || cookieOverride) {
            if ($(window).width() > 750) {
                setTimeout(function() {
                $.colorbox({title: '',
                            open: 'true',
                            width: '742px',
                            height: '478px',
                            opacity: '0.65',
                            html: '<a href="https://www.fantasypros.com/mlb/myplaybook/?partner=lb-bestteam"><img src="//images.fantasypros.com/images/ads/MPB_MLB_LB_700x440_White.jpg"></a>'
                          });
                }, 7500);
                }
        }

        if(document.cookie.indexOf("fp_lb") == -1) {
            createCookie('fp_lb', 1, 7);
        }

    
    });

    </script>
    <script type="text/javascript" src="//cdn.fantasypros.com/js/jquery.colorbox-min.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-vaFYf4YVQRz-3"
    });
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-vaFYf4YVQRz-3.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>

</html>
